Home Support FAQ Software  
Site Map
Search


FAQ for Net Send Lite v3.02    Net Send Lite

Question  Why do I get the error "This network request is not supported" when using Net Send Lite?

Net Send Lite is only supported on Windows NT, 2000, 2003 and XP. You might receive this error if the request you are trying to send is coming from an operating system other than those listed above. Please read this topic for more detail on the supported operating systems.

Back to the questions for Net Send Lite
 
Download more software like Net Send Lite. Search the FAQ for your answer.

Rate this answer:
No help at all
Somewhat helped
Extremely helpful

Additional Information Additional Information Printer Friendly Printer Friendly
Views: 8,755 Add to Favorites Add to Favorites
Added: Apr 22, 2009